Срочно обновите систему — Apple исправила критическую узявимость в iOS 14.4

28.01.2021 - Просмотров: 160

Многие владельцы iPhone и iPad предпочитают не обновлять систему на своем устройстве лишний раз, потому что боятся, что следующее обновление может негативно сказаться на батарее или времени работы. Забывая о том, что Apple не просто выпускает обновления iOS, компания часто делает улучшения безопасности и латает "дыры" в системе. Это произошло, например, с iOS 14.4, в которой Apple исправила целых три критические уязвимости, которые могли быть использованы хакерами и другими злоумышленниками.

Если вы еще не обновили iOS, сделайте это как можно скорее

На этот раз Apple сама сообщила об исправлении, так как уязвимости оказались действительно серьезными. Например, они могут скомпрометировать криптовалютный кошелек на iPhone — можете себе представить, какой будет ущерб, если хакеры узнают об этом? Главный разработчик Coinbase, одного из самых популярных криптовалютных кошельков, призвал всех, кто пользуется соответствующими мобильными приложениями, как можно скорее обновить iOS.

⚠️ Если вы используете мобильный крипто-кошелек на устройстве iOS, обязательно обновите iOS как можно скорее! Обновление включает в себя исправление уязвимости удаленного выполнения произвольного кода, которая могла быть активно использована.Https://t.Co/qyK9eygST4

— Pete Kim ⟠ (@petejkim) 26 января 2021 года

Мобильные кошельки-это популярный способ для владельцев криптовалют хранить и передавать свои цифровые активы. Они также облегчают трату криптовалют.

Если Coinbase бьет тревогу, то действительно стоит обновить

уязвимости IOS

Две уязвимости были обнаружены в WebKit, браузерном движке, который запускает Safari, и в ядре самой операционной системы. Это особенно опасно, так как некоторые хакерские программы используют набор уязвимостей, связанных вместе, а не одну ошибку. Злоумышленники часто сначала атакуют браузер, используя "дыры", найденные в движке, а затем получают доступ к уязвимостям в операционной системе.

Apple заявила, что выявленные уязвимости могут быть широко использованы хакерами, но благодаря тому, что проблемы были быстро локализованы (благодаря экспертам, пожелавшим остаться анонимными), данные пользователей будут в безопасности. Если, конечно, они установят iOS 14.4 — в противном случае пользователи рискуют стать жертвами хакеров, которые могут воспользоваться уязвимостями.

В 2019 году эксперты по безопасности Google обнаружили ряд вредоносных веб-сайтов, содержащих код, который тайно взламывал айфоны жертв и получал доступ к геолокации. Вскоре на TechCrunch было опубликовано расследование, в котором журналисты утверждали, что нападение было частью операции, вероятно, китайского правительства, чтобы шпионить за мусульманами. В ответ Apple оспорила некоторые выводы Google в столь же редком публичном заявлении. Впоследствии компания столкнулась с еще большей критикой за недооценку серьезности атаки.

"И только в прошлом месяце служба наблюдения Citizen Lab обнаружила, что десятки журналистов взломали свои айфоны, используя ранее неизвестную уязвимость. Смартфоны были установлены со шпионскими программами, разработанными израильской компанией NSO Group."

Надо отдать должное Apple, большинство серьезных проблем iOS выявляются на стадии бета-тестирования, и компания выпускает оперативные исправления ошибок, чтобы уязвимость не появлялась в релизной версии iOS. Но иногда возникают такие проблемы, и в этом случае от компании требуется принять самые оперативные меры.

Неизвестно, смог ли кто-то воспользоваться" дырой " в iOS 14.3, и были ли в результате этого пострадавшие пользователи. Apple не сказала, была ли атака нацелена на небольшую группу пользователей или это была более крупная операция. В письме говорится, что Apple предоставила анонимность человеку, сообщившему об ошибке.

Из-за отсутствия подробностей пользователи iPhone и iPad должны как можно скорее перейти на iOS 14.4.Это как раз тот случай, когда это будет в ваших интересах.

Лучшие предложения товаров Apple
На Price.ua!
Читайте также